Units not updating in Knock
Incident Report for Knock CRM
Resolved
This incident has been Resolved, UNITs are now syncing as expected.
Posted Nov 14, 2022 - 16:09 PST
Monitoring
Update: Units are now syncing/updating in Knock. We are continuing to monitor.
Posted Nov 14, 2022 - 15:47 PST
Identified
Update: The engineering team has identified the source of the issue and are working to resolve it. Units are still not syncing/updated.
Posted Nov 14, 2022 - 15:11 PST
Investigating
We are currently experiencing some trouble with updating units in Knock
Posted Nov 14, 2022 - 14:23 PST
This incident affected: Knock Platform.