Unable to update prospect profiles
Incident Report for Knock CRM
Resolved
This incident has been Resolved. Prospect profiles are updating as expected
Posted Feb 02, 2023 - 16:06 PST
Monitoring
Update: Prospect profiles are now updating. We are continuing to monitor.
Posted Feb 02, 2023 - 15:17 PST
Identified
Update: The engineering team has identified the source of the issue and are working to resolve it. Prospect profiles are still not updating.
Posted Feb 02, 2023 - 14:13 PST
Investigating
We are currently experiencing some trouble with updating prospect profiles in Knock
Posted Feb 02, 2023 - 14:04 PST
This incident affected: Knock Platform.