Unable to Start Tours for Pre-Existing Appointments (iOS app)
Incident Report for Knock CRM
Resolved
The updated app version has been accepted by Apple and pushed to out. This has resolved the issue. Please update your version of the app.
Posted Nov 19, 2022 - 05:44 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2022 - 15:34 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2022 - 15:34 PST
This incident affected: Knock Platform.